WordPress プラグイン導入で早くも壁にブチあたる

WordPress プラグイン導入で早くも壁にブチあたる
WordPress プラグイン
WordPress プラグイン

早速、GAE で WordPress で壁にぶつかる

いそいそと GAE に設置した WordPress に導入するプラグインを選んでいたわけですよ!上機嫌で(^_^;)

そうしましたら、いきなり壁にブチあたってしまったわけです。はい。
早いですねぇ〜(^_^;)www

それというのも「Google App Engineではローカルファイルの作成等が出来ない」らしい!?

まぁ、実際プラグインの新規インストールや、更新・削除、テーマの新規インストールや編集などができないのだからそういうことなんでしょう・・・

解決策としては、ローカルで設定してからデプロイしろってことらしいです。
試してないのでまだわかりませんけども・・・

やります、やります!
ちゃんとやりますって!!・・・後で( ー`дー´)キリッ

別件

WordPress で SQL を使うので、当然「Google Clud SQL」を利用するわけですが、「第2世代」のインスタンスを利用しようと設定してみてもデータベースへの接続エラーが出てしまいます。

数回試してみましたが、無理なので無理なんでしょうw

ググってみると、「Google グループ」の「GCP グループ」でも、同じような問答があったので、そういうことなんだと思われ(^_^;)

せっかくだから、「東京リージョン」使って見たかったんだけども、それはスタティックサイトで利用することにします♪

別のサイトで見たら、普通に「第2世代」でも、WordPress が出来たって書いてあったんですけどねー(T_T)
でも、ここで時間をそんなにとれないのでスルーしちゃいます。

GAE(Google App Engine)カテゴリの最新記事